Web Hosting

PHP Update Required – Solved in 3 Easy Steps1 min read

Most of the plugins, themes, and WordPress itself need a higher PHP version to update. Do you regularly see this PHP update required message in your dashboard? 

The Solution of “PHP update required” is too simple – Just follow the guidelines…

PHP Update Required

Step 1 – Open your Hosting Control Panel – It can be anything c-panel, direct admin, GoDaddy panel, HostGator panel and etc. In all control panels, you can select higher PHP versions. 

Step 2 – Find Extra features, or if you have a different hosting panel, then take your time to find “PHP Versions”.

Step 3 – Check the current version, and select the second last higher version. Most of the time the highest version does not perform better. Therefore second-second last version as stated in the image below is best. 

PHP Update Required

Step 4 – Refresh Dashboard – Your error has been solved and Enjoy. 

PHP Update Required

Now you can update the highest WordPress version, you can use any plugin or theme with the highest update. 

Are you facing lower website speed? You should read “how to choose the best WordPress hosting?” or my view is Siteground Hosting is best. 

(Visited 32 times, 1 visits today)

Leave a Reply